Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6784 closed bug (duplicate)

ui.resizable with aspectRatio html5 canvas has what looks to be rounding errors

Reported by: em Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.resizable Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

I tried using ui.resizable on an html5 canvas, with preserved aspectRatio, and as I scale it skews the image back and forth, and looks really bad. Evidently a rounding error.

It's definitely not the browser, as I made a simple replacement plugin that doesn't have the problem at all: https://gist.github.com/755941

Apologies for not including an example demonstrating the bug or a patch. I'm short on time.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreui.resizable
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #5594.

Note: See TracTickets for help on using tickets.