Opened 9 years ago

Closed 9 years ago

#6790 closed bug (notabug)

Downloader zip is invalid

Reported by: rdworth Owned by: rdworth
Priority: minor Milestone: 1.9.0
Component: [meta] ui.downloadbuilder Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Change History (5)

comment:2 Changed 9 years ago by danheberden

Snover and jdsharp found that too many connections were persisting to the servers. Since a crazy amount of sites are hotlinking to http://jqueryui.com/latest/themes/base/jquery.ui.all.css, we plan on disabling hotlinking as of jan 31, 2011.

http://blog.jquery.com/2010/12/30/hotlinking-to-be-disabled-on-jan-31-2011/

Hotlinking of images has already been disabled on jqueryui.com, and will hopefully help level out that problem in the immediate future. Also, the sites making the most hotlinked requests have been contacted, so hopefully they will stop prior to jan 31 for all of our sakes.

comment:3 Changed 9 years ago by rdworth

Owner: changed from jquery-infrastructure to rdworth
Status: newpending

At least three people have reported an issue but no one on the jQuery Infrastructure team has been able to reproduce the issue. It could be that it's intermittent or it could be that we don't have enough information to reproduce it. If you're able to reproduce this issue, please provide as much detail as possible, such as:

  • Operating System
  • Browser and Version
  • What steps you followed before downloading zip (create custom theme? select only certain components)
  • etc.

Also, if your zip downloads but seems corrupt try and inspect its contents for a server error message, by using a hex editor or text editor. Thanks.

comment:4 Changed 9 years ago by snover

If anyone else experiences this issue, it would be very helpful if you could attach the corrupt file so that we can investigate more thoroughly. Thanks!

comment:5 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.