Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#6808 closed bug (duplicate)

ui-state-hover not removed when button disabled

Reported by: 1mb Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

ui-state-hover class is not removed if button disabled while mouse is hovering over it. I got around this by doing $('#myButtonID').button({'disabled':true}); $('#myButtonID').removeClass('ui-state-hover');

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #5295.

Note: See TracTickets for help on using tickets.