Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6810 closed bug (duplicate)

jQuery UI Dialog Contents Resize issue

Reported by: drew.waddell Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

Asked to move my question here from http://forum.jquery.com/topic/jquery-ui-dialog-resize-issue

Go to:

http://jqueryui.com/demos/dialog/

Start resizing the dialog, resize outside the browser (you may need to resize the browser to not take up the full screen) and stop resizing outside the browser. Resize back down to the original size. The content width is much larger than expected.

The issue with doing this is the dialog stops resizing at the browser's edge as expected however the dialog's content does not.

Issue seen here (based on the steps I described above): http://www.flickr.com/photos/[email protected]/5323664817/

Here is another pic of the issue, this time with height stretching the dialog below the browser, the buttons have disappeared: http://www.flickr.com/photos/[email protected]/5324695480/#/

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

This is actually a resizable bug.

comment:2 Changed 11 years ago by Scott González

Duplicate of #5559.

Note: See TracTickets for help on using tickets.