Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6811 closed feature (duplicate)

Feature Request. jQuery UI $.dialog() set default dialog button.

Reported by: mrbinky3000 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

It would be extremely handy if you could select which dialog button will be highlighted when the dialog is first opened. For example "Do you wish to delete this record?" with the buttons "Yes" and "No". Currently, since "Yes" is first, it is the default button. However, I'd like "No" to be the default action. I suppose I could make "No" the first button in the array--but come on? How hard would it be to add a little flag for the default selected button?

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #4731.

Note: See TracTickets for help on using tickets.