Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6823 closed bug (duplicate)

$(...).switchClass(...,...,"slow")

Reported by: mavinm Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

If you transition between a certain color class to a different color class, the transition moves slowly. If you were to go from a background color class to a transparent class. The transition is messed up.

Pretend:

  1. the parent div has a green color background.
  2. the child before switchClass(...) called is css{background:transparent}.
  3. the child after switchClass(...) called is css{background:yellow}.

What will happen is the background will shift straight to white making a weird appearance, do the animation, then go to the correct color.

Let me know if you need some sample code.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #5393.

Note: See TracTickets for help on using tickets.