Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6846 closed bug (duplicate)

Applying resize on Image doesn't work for chrome and IE

Reported by: naveen Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.resizable Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

<html xmlns="http://www.w3.org/1999/xhtml">
<head runat="server">
    <title>jQuery UI - Demo</title>
    <link rel="stylesheet" 

href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.7/themes/base/jquery-ui.css" 

type="text/css" media="all" />
    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js" 

type="text/javascript">
    </script>
    <script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.5/jquery-ui.min.js" 

type="text/javascript">
    </script>
    </head>
<body>
    <form id="form1" runat="server">
    <div>
        <img id="resizable" 

src="http://media.smashingmagazine.com/cdn_smash/images/rss/feedicon.png" />
        <script type="text/javascript">
    $("#resizable").resizable();
        </script>
    </div>
    </form>
</body>
</html>

Works well on Mozilla. This however does not work on Chrome and IE.

For that we have to give

$("#resizable").load(function () {
    $("#resizable").resizable();
});

Is this a bug or expected behaviour?

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed
Version: 1.8.71.8.5

This was fixed in 1.8.6. In the future, please make sure the bug exists in the most recent release before filing a ticket.

comment:2 Changed 9 years ago by Scott González

Duplicate of #6174.

Note: See TracTickets for help on using tickets.