Opened 10 years ago

Closed 10 years ago

#6883 closed bug (notabug)

Bugz0rs in http://jqueryui.com/demos/draggable/default.html

Reported by: JohnnyL Owned by:
Priority: minor Milestone: 1.9.0
Component: [meta] ui.demos Version: 1.8.8
Keywords: Cc:
Blocked by: Blocking:

Description

If you scroll the draggable box all the way up, you can not access it again. It also disappears if you go all the way down.

tested in firefox and opera.

Change History (1)

comment:1 Changed 10 years ago by Scott González

Resolution: invalid
Status: newclosed

That's not a bug. The default draggable has no containment and can therefore be dragged outside of the window.

Note: See TracTickets for help on using tickets.