Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#6900 closed bug (duplicate)

Drop effect: IE 6/7/8 $('#myid').show('drop') removes support for ClearType font

Reported by: whittet@… Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.8.9
Keywords: fliter alpha cleartype Cc:
Blocked by: Blocking:

Description

Bug verified in jQueryUI versions: 1.8.5 - 1.8.9 The drop effect (no others tested except slide) causes style="alpha(opacity=100); ZOOM: 1" to be added to the selected element in Internet Explorer versions 6, 7, and 8, but not mozilla and webkit browsers.

Test case and end-user solution: http://jsfiddle.net/6VHkk/6/

Please contact me if you would like my help to code a bug fix. --Shane Whittet http://www.linkedin.com/in/shanewhittet

Change History (4)

comment:1 Changed 9 years ago by Corey Frang

Status: newopen

comment:2 Changed 9 years ago by Corey Frang

Keywords: fliter alpha cleartype added

comment:3 Changed 8 years ago by Corey Frang

Resolution: duplicate
Status: openclosed

comment:4 Changed 8 years ago by Corey Frang

Duplicate of #4622.

Note: See TracTickets for help on using tickets.