Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6907 closed bug (duplicate)

Dialogs are not horizontally centered on Chrome 8 (Windows)

Reported by: jayhoytt Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.8
Keywords: Cc:
Blocked by: Blocking:

Description

Dialog is vertically centered, but sits flush to left side of window on Chrome 8.0.552.237 (Windows XP)

<!DOCTYPE>
<html>
<head>
<link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.2/themes/smoothness/jquery-ui.css" type="text/css" /> 
 
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script> 
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/jquery-ui.min.js"></script> 
<script type="text/javascript">
$(function() {
    $('#d').dialog();
});
</script>
</head>
<body>
<div id="d" style="border: 1px solid #000;">
Hello!
</div>
</body>
</html>

Change History (3)

comment:1 Changed 9 years ago by jayhoytt

Sorry, PEBKAC. Issue resolved when CSS version is matched with jQuery UI version. E.g.:

<!DOCTYPE>
<html>
<head>
<link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/themes/smoothness/jquery-ui.css" type="text/css" /> 
 
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script> 
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.9/jquery-ui.min.js"></script> 
<script type="text/javascript">
$(function() {
    $('#d').dialog();
});
</script>
</head>
<body>
<div id="d" style="border: 1px solid #000;">
Hello!
</div>
</body>
</html>

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by Scott González

Duplicate of #6901.

Note: See TracTickets for help on using tickets.