Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6930 closed bug (worksforme)

Inline datepicker not displayed in chrome if parent container is hidden

Reported by: clement.denis Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

Since 1.8.9, the inline date picker do not show up in Chrome if its parent container is intially hidden. It is caused by the changes in commit a4d54b4d7782fbf3483bbfdf92627c34cf97eb46.

It can easily be reproduced with the date range picker from filament group : http://www.filamentgroup.com/lab/date_range_picker_using_jquery_ui_16_and_jquery_ui_css_framework/

Change History (3)

comment:1 Changed 11 years ago by Scott González

Resolution: worksforme
Status: newclosed

comment:2 Changed 11 years ago by clement.denis

Maybe my first explanation was not correct, but it definitely does not work with the date range picker from Filament group. With 1.8.9 : http://jsbin.com/ifuwi/3/edit => the date picker is not displayed in chrome With 1.8.6 : http://jsbin.com/ifuwi/4/edit => the date picker is ok in chrome.

comment:3 Changed 11 years ago by Scott González

Sounds like the problem is in the daterangepicker plugin.

Note: See TracTickets for help on using tickets.