Ticket #6961 (closed bug: fixed)

Opened 5 years ago

Closed 5 years ago

#6961 closed bug (fixed)

Docs say that in Effect/Size the origin argument default is middle,center but it seems to be top,left

Reported by: alfatek Owned by:
Priority: minor Milestone: 1.8.10
Component: [meta] ui.docs Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:



click in the first link. Notice the box effect. Now reload and click "click - origin middle center". The effect is not the same as in the first link, instead the default seems to be top,left which is reproduced in the 2nd link in that page.

In the docs: http://docs.jquery.com/UI/Effects/Size origin ArrayDefault:['middle','center']

Should be replaced to the correct default value

Change History

comment:1 Changed 5 years ago by scott.gonzalez

comment:1 Changed 5 years ago by scott.gonzalez

  • Milestone changed from 1.9 to 1.8.10
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.