Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#6968 closed bug (duplicate)

Draggable BUG report

Reported by: fireknight Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

code: <!DOCTYPE html> <html> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <script src="jquery-1.4.4.min.js" type="text/javascript"></script> <script src="jquery-css-transform.js" type="text/javascript"></script> <script src="jquery-animate-css-rotate-scale.js" type="text/javascript"></script> <script src="jquery.ui.core.min.js" type="text/javascript"></script> <script src="jquery.ui.widget.min.js" type="text/javascript" ></script> <script src="jquery.ui.mouse.min.js" type="text/javascript" ></script> <script src="jquery.ui.draggable.min.js" type="text/javascript" ></script> <style type="text/css"> .demo{width:800px;height:600px;margin-top:55px; margin-left:5px;border:#D6D6D6 solid thin;} </style> <script>

$(function() {

$("img").draggable({ containment: "parent",scroll:false }); $("img").rotate(90);

});

</script> </head> <body>

<div class="demo"><img src="pic.png"/> </div>

</body> </html>

if I rotate the picture to 90 or 270 degree,the picture can't be chosed in Chrome,and I can't dragging to left and right side at edge. I don't know how to solution this problem,help me please.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #6844.

Note: See TracTickets for help on using tickets.