Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6998 closed bug (duplicate)

ckeditor in modal dialog is not accessible in Chrome

Reported by: DemoniacDeath Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

I'm placing the CKEditor instance inside the jquery ui modal dialog. In every browser it works fine, but in Google Chrome i can't do anything in it. It's not loading any data and when I'm trying to use any tool I get this error - "Cannot call method 'getSelection' of undefined". When I'm making dialog not modal it starts to work fine.
jquery 1.4.2
jquery-ui 1.8.2
CKEditor 3.1
Google Chrome 9.0.597.98

Change History (4)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Scott González

Duplicate of #4727.

comment:3 in reply to:  2 Changed 11 years ago by DemoniacDeath

Replying to scott.gonzalez:

Duplicate of #4727.

the issue is not the same as in this ticket

comment:4 Changed 11 years ago by Scott González

It really doesn't matter if the specific problem is different. The general problem is that CKEditor does not work in modal dialogs. There is no reason for CKEditor problems to be looked at individually.

Note: See TracTickets for help on using tickets.