Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7001 closed bug (duplicate)

Slider button doesn't work on IPad

Reported by: iroy2000 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.slider Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

When you try to "drag" the button in IPad, it won't "drag". It works only if you click on the "bar", but won't work if you interact with the button.

Please try the slider demo in Jquery UI website with an IPad.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Scott González

Duplicate of #4143.

Note: See TracTickets for help on using tickets.