Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7021 closed bug (duplicate)

autocomplete, mouse wheel zoom, Safari 5, drop down list

Reported by: leo Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

Dear All,

on page http://jqueryui.com/demos/autocomplete/#default I type "a" in input field and drop down list appears. When I zoom in/out with (ctrl)+(mouse wheel) drop down list moves away from input field.

I'm using Safari 5.0.3 on Win XP.

On IE 6 & Firefox 3.6 is OK.

Best regards,

Leo

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #5934

Note: See TracTickets for help on using tickets.