Opened 9 years ago

Closed 9 years ago

#7025 closed bug (notabug)

jqueryui.com/download Contains no folders

Reported by: jrizzi1 Owned by: jrizzi1
Priority: blocker Milestone: 1.9.0
Component: [meta] ui.downloadbuilder Version: 1.8.9
Keywords: Cc:
Blocked by: Blocking:

Description

Only index.html file is contained within the .zip

Change History (4)

comment:1 Changed 9 years ago by rdworth

Component: ui.core[meta] ui.downloadbuilder
Owner: set to jquery-infrastructure
Priority: minorblocker

comment:2 Changed 9 years ago by snover

Owner: changed from jquery-infrastructure to jrizzi1
Status: newpending

I’m not able to reproduce this. More information from the reporter would be necessary to diagnose this issue, preferably the values of the X-Proxy and X-Served-By headers when visiting the page and a copy of the incomplete zip file.

comment:3 in reply to:  2 Changed 9 years ago by jrizzi1

Status: pendingnew

Replying to snover:

I’m not able to reproduce this. More information from the reporter would be necessary to diagnose this issue, preferably the values of the X-Proxy and X-Served-By headers when visiting the page and a copy of the incomplete zip file.

Clicking the Attachments does nothing, so here is a link to the .zip file I downloaded this morning http://dis.nd.edu/public/jquery-ui-1.8.9.custom , notice when unzipped, it will only contain one file, index.html

The process I am using is visiting http://jqueryui.com/download, selecting all components and a theme.

I am unsure how to get the X-Proxy and X-Served-By headers, if you tell me how i will do it

comment:4 Changed 9 years ago by Scott González

Resolution: invalid
Status: newclosed

This is working properly. The zip you pointed us to contains all of the files (they're inside directories).

Note: See TracTickets for help on using tickets.