Opened 9 years ago

Closed 9 years ago

#7038 closed bug (duplicate)

Icon alignment is wrong with icon-only buttons

Reported by: ecoumont Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.10
Keywords: Cc:
Blocked by: Blocking:

Description

See demos/button/icons.html in the development-bundle

On a button which has no text and only an icon (the left one in the demo), the icon appears left-aligned instead of being centered.

Tested on IE, FF and Chrome.

Change History (2)

comment:1 Changed 9 years ago by oferwald

Same here

comment:2 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #7040

Note: See TracTickets for help on using tickets.