Opened 7 years ago

Closed 5 years ago

#7052 closed bug (invalid)

Sortable: dragged element disappears (or shifts) if height: auto; in IE

Reported by: orolo Owned by: orolo
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.10
Keywords: Cc:
Blocked by: Blocking:

Description

example here: http://bit.ly/eTEXBA

The dragged element is not visible while dragging in IE 8.0.

CSS:

#list {
height: 200px;
overflow-y: auto;
width: 200px;
}

html

<ul id="list">
<li>item 1</li>
<li>item 2</li>
</ul>

jQuery

$('#list').sortable();

Change History (4)

comment:1 Changed 7 years ago by Scott González

Component: ui.draggableui.sortable

comment:2 Changed 5 years ago by Scott González

Milestone: 1.9.02.0.0

comment:3 Changed 5 years ago by mikesherov

Owner: set to orolo
Status: newpending
Summary: IE: dragged element disappears (or shifts) if height: auto;Sortable: dragged element disappears (or shifts) if height: auto; in IE

Thanks for taking the time to contribute to the jQuery UI project! I can no longer reproduce the issue using the latest jQuery and jQuery UI using the info provided. http://jsfiddle.net/Rzk9h/

If you can still reproduce it, please feel free to reply to this ticket with a test case showing the problem. Thanks!

comment:4 Changed 5 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.