Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#7066 closed bug (duplicate)

event.originalEvent.mouseHandled is not supported in IE

Reported by: kellyselden Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.mouse Version: 1.8.10
Keywords: Cc:
Blocked by: Blocking:

Description

if you apply multiple widgets to an element so that the mouse event fires multiple times, event.originalEvent.mouseHandled is set to true as you exit so the subsequent calls are to be ignored. this works in firefox and chrome, but in IE, the value is undefined the second time around. occurs in both IE 7 and 8.

Change History (2)

comment:1 Changed 6 years ago by scottgonzalez

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 6 years ago by scottgonzalez

Duplicate of #4333.

Note: See TracTickets for help on using tickets.