Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7082 closed bug (duplicate)

List-item appends to overflowed div's hidden elements.

Reported by: peterthegreat Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.sortable Version: 1.8.10
Keywords: Cc:
Blocked by: Blocking:

Description

Sortable list-item appends to overflowed div's hidden elements. Firefox 3.6 - not tested on any other browser.

The problem I've countered is represented in jsfiddle - http://jsfiddle.net/peterthegreat/B6Fae/

Take one of the top "Youtube"-links and drag them around and you will notice some flickering because the element is struggling between the overflowed divs hidden elements and the parent(origin of the link)-div.

The problem should be resolved by making the dragging item not appendable to hidden parts of lists which is inside an overflowe'd div.

Change History (4)

comment:1 Changed 9 years ago by jdmarshall

I believe this is the same as #7065

If you add more IMDB's to the first list, you'll see that in addition to struggling over which list to add to, when you drag to the final position, the 'back' list always wins the negotiation for ownership.

Last edited 9 years ago by jdmarshall (previous) (diff)

comment:2 Changed 9 years ago by peterthegreat

Maybe you could link to this ticket(from yours) as well so that the jQuery UI team can relate much easier?

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by Scott González

Duplicate of #7065.

Note: See TracTickets for help on using tickets.