Opened 9 years ago

Closed 7 years ago

#7112 closed bug (duplicate)

Able to drop item on "invisible items" outside bounds of scrollable div

Reported by: geppert Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.droppable Version: 1.8.10
Keywords: Cc:
Blocked by: Blocking:

Description

See sample code: http://jsbin.com/ulopu3/2/edit

When using a scrollable DIV jQuery fires the OVER event even when the item is not in the div's visible viewport.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:2 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #5943.

Note: See TracTickets for help on using tickets.