Opened 8 years ago

Closed 8 years ago

#7205 closed bug (worksforme)

jquery ui autocomplete internet explorer 8 error

Reported by: martinello Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

In IE8, Using your example here:

http://jqueryui.com/demos/autocomplete/default.html

I insert ja into the input box. When I select java or javascript from the menu, my IE8 says: line 175, item is null or not an object. I deleted all temporary files, cookies and similar stuff, but nothing. I tried on firefox with my computer, on another computer with IE8, but this problem doesn't occur! My IE8 is on win xp sp3, all software is updated at the latest version

Change History (1)

comment:1 Changed 8 years ago by Scott González

Resolution: worksforme
Status: newclosed

Unfortunately we can't reproduce this. If you can figure out what is different about your install, we might be able to look into this.

Note: See TracTickets for help on using tickets.