Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7206 closed bug (duplicate)

ui.autocomplete does not work on firefox with Japanese input method.

Reported by: fuga Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

Because the onKeydown event is not generated when Japanese input is effective on firefox. Only onKeyup event is generated only when 'Enter' is pushed to fix Japanese conversion.

This change fix this problem. https://github.com/fuga/jquery-ui/commit/a5db8d0f97199a1073bfe5248f1a63770a743267#ui/jquery.ui.autocomplete.js

I have confirmed this correction only with Firefox and Crome on ubuntu.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Scott González

Duplicate of #5933.

Note: See TracTickets for help on using tickets.