Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7212 closed bug (duplicate)

bug: DatePicker & IE8

Reported by: delta77 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

Hello, I have found one unpleasant bug with DataPicker and IE8 (in other browsers its Ok). So, if you initialize datepicker with month and years comboboxes $('#datepicker').datepicker({changeMonth: true, changeYear: true});

After you've changed the year and then trying to change the month, in this case month combobox immediately closed on entering!

The same problem if you have changed the month, and trying to change the year, after entering years combo its getting closed.

By another words, I can change the month only at second attempt, entering this combo :(

It looks very unpleasant. Please help to fix this bug.

Best Regards, delta77

Change History (2)

comment:1 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by rdworth

Duplicate of #6198.

Note: See TracTickets for help on using tickets.