Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7217 closed bug (duplicate)

Modal Dialog causes horizontal scrollbar in IE8 or IE9

Reported by: SiSL Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

Modal Dialogs as seen on http://jqueryui.com/demos/dialog/#modal , causes a horizontal scrollbar in IE8 and IE9 also with jQuery 1.5.1 (as general anything with uses modal options) within a page larger than client viewport...

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #3623.

Note: See TracTickets for help on using tickets.