Opened 9 years ago

Closed 9 years ago

#7246 closed enhancement (wontfix)

PLEASE DO NOT USE GOOGLE CODE

Reported by: behzadian Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.css-framework Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

hi, recently i tried to use jquery I am from Iran. I tried to download jquery ui codes, you linked to google to download: http://jquery-ui.googlecode.com/files/jquery-ui-1.8.11.zip but when i try to download, google denies my IP also I have same problem for reading google documentations for google cdn please, please use direct links, instead of google links google forbids Iran IPs

Change History (2)

comment:1 Changed 9 years ago by Jörn Zaefferer

Status: newopen

Do the GitHub downloads work for you? https://github.com/jquery/jquery-ui/downloads

Those are based on tags, so source builds, no minified files included. But it includes the build files itself, so you can run that manually. See build/build.xml, which needs Ant.

comment:2 Changed 9 years ago by Scott González

Resolution: wontfix
Status: openclosed

The files are hosted in three places: Google Code, GitHub and jqueryui.com. I don't think we can do any better than that.

Note: See TracTickets for help on using tickets.