Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#7247 closed bug (duplicate)

Year drop down not filled up in firefox 4

Reported by: mak Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

Step to reproduce

from the link below, click on the image to show the datepicker window.

look at the date picker year drop down. Only one element is filled in.

Expected results

year drop down should have from 2006 onwards.

Following link works in ie and chrome and not in firefox 4. http://jsbin.com/etiye4

Change History (4)

comment:1 Changed 11 years ago by mak

related to 7194 and 7176

comment:2 Changed 10 years ago by fracmak

this was fixed in 1.8.12

comment:3 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:4 Changed 10 years ago by Scott González

Duplicate of #7176.

Note: See TracTickets for help on using tickets.