Opened 9 years ago

Closed 9 years ago

#7286 closed bug (notabug)

Spinner arrows are over Datepicker dialog

Reported by: antoyo Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version:
Keywords: Cc:
Blocked by: Blocking:

Description

Hello! I found a bug using jQuery 1.9 Milestone 4 and this bug is on Opera 11.10, Firefox 4.0 and Chromium 10.0.648.205 (81283) using Ubuntu 10.10.

The problem is that we see the spinner arrows even if a Datepicker dialog is over the spinner. Look at these screenshot: http://data.imagup.com/4/1118520209.png http://data.imagup.com/5/1118520247.png

The arrows should not be visible if a Datepicker dialog is over them. Thanks to fix this problem.

Change History (1)

comment:1 Changed 9 years ago by Scott González

Resolution: invalid
Status: newclosed

Please mention this on the forum or on the planning wiki. We don't accept bugs for plugins that are not part of a stable release.

Note: See TracTickets for help on using tickets.