Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7314 closed bug (worksforme)

ThemeRoller does not include Button, Radio Buttons, or AutoComplete

Reported by: stickybenson Owned by:
Priority: minor Milestone: 1.9.0
Component: [meta] ui.downloadbuilder Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

I have attempted creating my own custom theme and using a prerolled theme in both 1.8.12 and 1.7.3 several times but it appears that upon download, themeroller does not recognize that Button, Radio Buttons, or AutoComplete have been marked for download.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: worksforme
Status: newclosed

Works fine for me. Also, 1.7.3 doesn't contain those widgets.

comment:2 Changed 8 years ago by Scott González

Component: ui.core[meta] ui.downloadbuilder
Note: See TracTickets for help on using tickets.