Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7372 closed bug (duplicate)

this.helper is null

Reported by: ifndefx Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I was looking through how jquery/ui sortable and ran into the following error: the example of the error can be seen here: http://jsfiddle.net/rWrQU/3/ please note that this is being generated due to alert(asdasd);, i.e asdasd is not wrapped in "". When this is executed, the error count is grows at a fast pace.

According to the #jquery, the error is potentially in line 3917,3912.

Jquery : 1.5.2 Jquery-ui : 1.8.12

Thanks

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #4904.

Note: See TracTickets for help on using tickets.