Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7375 closed bug (duplicate)

Autocomplete doesn't show for Japanese Text

Reported by: IanLewis Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

When using autocomplete the dropdown doesn't automatically show when typing Japanese text in Firefox 3.6.17 on Ubuntu 11.04. Pressing the down key forces the plugin to search and show the widget but it is not shown automatically when typing. The plugin works normally for English text.

The plugin works normally in Chrome 11.0.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #5933.

Note: See TracTickets for help on using tickets.