Opened 8 years ago

Closed 7 years ago

#7400 closed bug (duplicate)

buf library resizable

Reported by: blashak Owned by: blashak
Priority: minor Milestone: 2.0.0
Component: ui.resizable Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Scott González)

Hello,

when I try to resize an image and I click on the button (div blue) and I activated the library (resizable). When I click on another button (div yellow) is disabled and the image is enlarged only a few pixels. This occurs when the image has edges.

Change History (5)

comment:1 Changed 8 years ago by Scott González

Owner: set to blashak
Status: newpending

Please provide a fully functional live demo, you can use jsbin to create it.

comment:2 in reply to:  1 Changed 8 years ago by blashak

Status: pendingnew

Replying to scott.gonzalez:

Please provide a fully functional live demo, you can use jsbin to create it.

I give you the link http://jsbin.com/udaxe3/edit. Try it with the browser chrome. click on blue div then click on the red div to stop the library. repeatedly doing either will see how increasing the size of the image alone.

comment:3 Changed 8 years ago by Scott González

Description: modified (diff)
Status: newopen

comment:4 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:5 Changed 7 years ago by Scott González

Resolution: duplicate
Status: openclosed

Duplicate of #5651.

Note: See TracTickets for help on using tickets.