Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7412 closed bug (duplicate)

Setting a range after slider initialization not working

Reported by: RiggerTheGeek Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.slider Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

On the jQuery UI documentation, it says you should be able to set a range after initialization using the following code:

$( ".selector" ).slider( "option", "range", 'min' );

Well, try as I might, I can't get this working. I've had a play around with it and can't get it working. I've had a look at the dev code and it doesn't appear to be triggered.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #5602.

Note: See TracTickets for help on using tickets.