Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7445 closed bug (duplicate)

Stacked dialogs and closeOnEscape

Reported by: jdk Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

Check out this demo and follow along:

http://jsfiddle.net/uBuB7/

Change History (3)

comment:1 Changed 11 years ago by jdk

Specifically, I'd expect that the escape on the second dialog would quit only that dialog, not both. And when the modal blocking is involved, clicking outside the dialog should not change the target of the Escape key behavior

comment:2 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 11 years ago by Scott González

Duplicate of #3539.

Note: See TracTickets for help on using tickets.