Opened 8 years ago

Closed 6 years ago

#7447 closed bug (invalid)

Sortable triggers click

Reported by: bakaburg1 Owned by: bakaburg1
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

It's a pretty nasty behaviour! Sorting a element using sortable(), trigger all the click event handler bound to the element. They don't get called if you bind them using live().

Change History (4)

comment:1 Changed 8 years ago by bakaburg1

comment:2 Changed 6 years ago by Scott González

Milestone: 1.9.02.0.0

comment:3 Changed 6 years ago by petersendidit

Owner: set to bakaburg1
Status: newpending

Thanks for taking the time to contribute to the jQuery UI project! I am going to need more information to understand what the problem is.

Additionally, be sure to test against the git version of both jQuery UI and jQuery to ensure the issue still exists. To get you started, use this boilerplate: http://jsfiddle.net/ZgAqH/Open the link and click to "Fork" (in the top menu) to get started.

comment:4 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.