Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7463 closed bug (duplicate)

Scaled elements with absolute position do not drag correctly

Reported by: splinterbrain Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

Elements with absolute position and a scaling transform jump when you start to move them.

http://jsfiddle.net/y4DYu/

Change History (3)

comment:1 Changed 8 years ago by splinterbrain

This appears to only occur in webkit browsers. Firefox 4 performs as expected.

comment:2 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Scott González

Duplicate of #6844.

Note: See TracTickets for help on using tickets.