Opened 9 years ago

Closed 9 years ago

#7478 closed bug (notabug)

jQueryUI .button() with mouseover event

Reported by: norm_sherman Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

It seems that mouseover events are never fired when using buttons, i.e:

$('div.tabs').delegate('.checkbox input', 'mouseover', function() {

never fired

});

However, Click works fine: $('div.tabs').delegate('.checkbox input', 'click', function() {

works!

});

Tested with Firefox 3.6.17

Change History (1)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreui.button
Resolution: invalid
Status: newclosed

This is working as intended. The input is no longer visible, only the label is. You should bind the mouseover event to .button( "widget" ).

Note: See TracTickets for help on using tickets.