Opened 8 years ago

Closed 7 years ago

#7481 closed feature (duplicate)

Datepicker needs to allow for setting today's date.

Reported by: dsarosi Owned by:
Priority: minor Milestone: 1.11.0
Component: ui.datepicker Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

The today's date highlighting is controlled by the widget, which means it uses the browser's timezone to get the current data. Unfortunately, this doesn't work for system where user sets their time zone on the server independent of the client. For example business travelers may be in different timezones but use their home timzone as reference. Thus we need a function to set the today's date in the widget.

Change History (5)

comment:1 Changed 8 years ago by Scott González

Component: ui.coreui.datepicker

comment:2 Changed 7 years ago by Scott González

Type: enhancementfeature

comment:3 Changed 7 years ago by Scott González

Milestone: 1.9.01.11.0

comment:4 Changed 7 years ago by tj.vantoll

Status: newopen

comment:5 Changed 7 years ago by Scott González

Resolution: duplicate
Status: openclosed

Duplicate of #5427.

Note: See TracTickets for help on using tickets.