Opened 8 years ago

Closed 8 years ago

#7506 closed bug (notabug)

Autocomplete does not work with firefox 5

Reported by: red-0ne Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

With my newly compiled Firefox 5.0 $('...').autocomplete({source: 'somefile.php'}) does not fire. Even the example on http://jqueryui.com/demos/autocomplete/ does not trigger the completion.

Change History (2)

comment:1 Changed 8 years ago by red-0ne

Update: does not work only when the firefox addon "pentadactyl" is enabled

comment:2 Changed 8 years ago by Scott González

Resolution: invalid
Status: newclosed

Closing invalid since it's the extension that causes the bug.

Note: See TracTickets for help on using tickets.