Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7570 closed bug (duplicate)

Tabs: doubling containers for ajax tabs

Reported by: beregond Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.tabs Version: 1.8.14
Keywords: Cc:
Blocked by: Blocking:

Description

When adding ajax tab / tabs.tabs('add', href) / it gives even or odd ids for tabs (e.g. 1, 3, 5), but creates doubles for containers (like there was all 6 tabs). Either way unnecessery divs are hidden, but they exist. Occures only with ajax tabs.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #5069.

Note: See TracTickets for help on using tickets.