Opened 8 years ago

Closed 7 years ago

#7581 closed bug (duplicate)

Sortable/Draggable and position: fixed when scrolling

Reported by: Enkido Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.14
Keywords: Cc:
Blocked by: Blocking:

Description

I used a menu with "position: fixed" so that it doesn't move with scrolling. This menu contains a draggable Object, which is connected to a sortable List.

When I now drag this object while I'm scrolling with the mousewheel, it's position is changing in a weird way.

Example:

http://jsfiddle.net/PwEE5/44/

Change History (3)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:2 Changed 7 years ago by petersendidit

Status: newopen
Summary: Problem with Sortable/Draggable and position: fixed when scrollingSortable/Draggable and position: fixed when scrolling

http://jsfiddle.net/petersendidit/5YnPn/

The item being dragged is also getting placed behind the placeholder rather than infront.

comment:3 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: openclosed

Duplicate of #5009.

Note: See TracTickets for help on using tickets.