Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7627 closed bug (duplicate)

datepicker doesn't close and flicker when select one date in IE7

Reported by: lining041038 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

in IE7 when use focus openOn and when select one date, datepicker first close and then show again, can't close finally. its action is not the same as in firefox.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by Scott González

Duplicate of #7623.

Note: See TracTickets for help on using tickets.