Opened 8 years ago

Closed 7 years ago

#7640 closed bug (duplicate)

ui.helper is null when using sortable cancel

Reported by: be.davestein Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

I have a sortable and a droppable.

On drop I call sortable('cancel') and then append ui.draggable to the droppable.

ui.helper is null exception gets fired.

Current workaround is to setTimeout of 5 on my drop callback.

Change History (4)

comment:1 Changed 8 years ago by be.davestein

I'm guessing this might not be fixed until 2.0 but wanted to file it away for future reference

comment:2 Changed 7 years ago by dgkaba

Confirmed having the same problem, looking for a workaround :-S

comment:3 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:4 Changed 7 years ago by petersendidit

Resolution: duplicate
Status: newclosed

Duplicate of #6954.

Note: See TracTickets for help on using tickets.