Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7644 closed bug (duplicate)

Datepicker doesn't close when selecting date in IE7, IE8, and IE9 browsers

Reported by: skunkbad Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

My example is here:

http://jqueryui.com/demos/datepicker/

With IE7, IE8, and IE9, the datepicker doesn't close when selecting a date. In all good browsers, the datepicker closes, but I can't use the datepicker unless I can find a solution for IE, and before you suggest it, the Done button (which does work) is not an option that I can use.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #7623.

Note: See TracTickets for help on using tickets.