Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7646 closed bug (duplicate)

Datepicker closing then reopening on selecting a date in IE

Reported by: ls3ba Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

I have noticed that recently, when you choose a date on the date picker, itstead of closing the datepicker (which happens on Firefox), in IE, it closes then immediately reopens again. It is happening on our site, and it is also happening on your demo page for the datepicker, which make me think it is a bug your end.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Scott González

Duplicate of #7623.

Note: See TracTickets for help on using tickets.