Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7651 closed bug (duplicate)

datepicker on <div> fires onSelect too early

Reported by: letterpress Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

As of 1.8.15, datepicker's onSelect event works as expected on an <input> element: http://jsfiddle.net/letterpress/zYMB2/5/ ...but not on <div> element: http://jsfiddle.net/letterpress/zYMB2/6/ In 1.8.15, onSelect fires when the datepicker is created.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #7618.

Note: See TracTickets for help on using tickets.