Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7652 closed bug (duplicate)

Datepicker reopening after date selection in Internet Explorer 7-9

Reported by: i_have_to_create_this_to_submit_a_ticket Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

After updating from jquery-ui-1.8.13.custom.min.js to jquery-ui-1.8.15.custom.min.js the datepicker is reopening after you select a date. It closes if you take the focus entirely off of the control. I tested this on 2 different machines. This happens in all implementations including the one in your demo section: http://jqueryui.com/demos/datepicker/

I am currently running IE version:9.0.8112.16421 Update version: 9.0.2

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #7618.

Note: See TracTickets for help on using tickets.