Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7673 closed bug (duplicate)

JQuery UI mixed content error in IE7

Reported by: benadam777 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.css-framework Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

In the jquery ui css file that is generated by themeroller, there is a style rule for .ui-resizable-handle that is causing a mixed content error in IE 7 over SSL I believe due to the 'data:' being perceived by IE as an unsecured protocol. I am not sure if this is an issue in other browsers or not.

Change History (2)

comment:1 Changed 8 years ago by rdworth

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by rdworth

Duplicate of #7390.

Note: See TracTickets for help on using tickets.