Opened 8 years ago

Closed 8 years ago

#7695 closed bug (fixed)

Wrong jquery in 'smoothness' zip file

Reported by: pn2865 Owned by: pn2865
Priority: blocker Milestone: 1.8.16
Component: [meta] ui.site Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

I believe that "query-ui-1.8.16.custom.min.js" in the Smoothness zip file is jQuery UI 1.8.15, not 1.8.16

In Pepper Grinder, it appears to be the correct version.

Change History (5)

comment:1 Changed 8 years ago by Scott González

Owner: set to pn2865
Status: newpending

what makes you think that?

comment:2 Changed 8 years ago by Scott González

Component: ui.core[meta] ui.downloadbuilder

comment:3 in reply to:  1 Changed 8 years ago by pn2865

Status: pendingnew

Replying to scott.gonzalez:

what makes you think that?

If you click "Quick downloads: Stable" on http://jqueryui.com/download and look in the "jquery-ui-1.8.16.custom.min.js" file in the zip file, the comment at the start says "jQuery UI 1.8.15".

comment:4 Changed 8 years ago by Scott González

Component: [meta] ui.downloadbuilder[meta] ui.site
Milestone: 1.91.8.17
Priority: minorblocker
Status: newopen

Ah, ok. The quick download is in fact the 1.8.15 version. I'm not sure how that happened.

comment:5 Changed 8 years ago by Scott González

Milestone: 1.8.171.8.16
Resolution: fixed
Status: openclosed

This is fixed and live. You may need to clear your cache in order to get the correct file.

Note: See TracTickets for help on using tickets.